HumanGraphics - API status metrics are incorrect – Incident details
All systems operational
API status metrics are incorrect
Resolved
Operational
Started over 2 years agoJanuary 16, 2024Lasted about 19 hoursJanuary 16, 202411:00 PMJanuary 17, 20245:58 PMUTC
Affected
API
Operational from 11:00 PM to 5:58 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. Metrics are now reporting correct data again.
Monitoring
UTC
Monitoring
UTC
We have implemented a fix and are currently monitoring the result.
Identified
UTC
Identified
UTC
The platform is switching monetization platforms, which has caused API status metrics to report incorrect data. We are currently working on a fix. The API is fully operational despite the data reported by the metrics.