HumanGraphics - Elevated Error Rates – Incident details

Elevated Error Rates

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

API

Partial outage from 9:23 PM to 10:18 PM, Operational from 10:18 PM to 12:07 AM

Updates
  • Resolved
    Resolved

    We experienced a partial outage that impacted a subset of API requests. Our team identified the issue and has implemented a fix. The API is now fully operational and performing as expected.

    We apologize for any inconvenience this may have caused and appreciate your patience as we worked to resolve the issue.

    If you continue to experience any issues, please reach out to our support team.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Most endpoints are currently experiencing elevated error rates, mostly 5XX. We are currently investigating this incident.