HumanGraphics - API status metrics are incorrect – Incident details

API status metrics are incorrect

Resolved
Operational
Started 11 months agoLasted 5 days

Affected

API

Operational from 6:34 PM to 6:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix was identified and implemented. Metric data appears to be flowing as expected. The team is monitoring the fix.

  • Investigating
    Investigating

    The integration between the API Gateway and this status page is not functioning as expected. As a result, the status metrics have been disabled on this status page. We are currently investigating this issue. The API is functioning as expected despite the lack of metric data.